packages/jamvm: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:02:58 +0000 (07:02 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:02:58 +0000 (07:02 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40065

lang/jamvm/Makefile

index a56d29ec255151503c8f36c291c16707e860642b..56ef4baf40f9876ebda58b8e87e75e76df812947 100644 (file)
@@ -35,11 +35,11 @@ define Package/jamvm
 endef
 
 define Package/jamvm/description
- JamVM is a new Java Virtual Machine which conforms to the JVM 
- specification version (blue book). In comparison to most other VM's (free 
- and commercial) it is extremely small.However, unlike other small VMs 
- (e.g. KVM) it is designed to support the full specification, and includes 
- support for object finalisation, Soft/Weak/Phantom References, the Java 
+ JamVM is a new Java Virtual Machine which conforms to the JVM
+ specification version (blue book). In comparison to most other VM's (free
+ and commercial) it is extremely small.However, unlike other small VMs
+ (e.g. KVM) it is designed to support the full specification, and includes
+ support for object finalisation, Soft/Weak/Phantom References, the Java
  Native Interface (JNI) and the Reflection API.
 endef
 
@@ -66,4 +66,3 @@ define Build/InstallDev
 endef
 
 $(eval $(call BuildPackage,jamvm))
-