upgrade efl-stuff, cleanup Makefiles, add elementary and its python-bindings, fix...
[openwrt/svn-archive/feeds.git] / efl / embryo / Makefile
index 99fb4e3f7b14f2f43360cc1c56b8a9d3e0ef6227..3970e6b7a1b987d2756d886379892745167c2eb2 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=embryo
-PKG_REV:=38886
+PKG_REV:=40853
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
@@ -62,9 +62,8 @@ define Build/InstallDev
 endef
 
 define Package/embryo/install
-       $(INSTALL_DIR) $(1)/usr/lib $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libembryo.so* $(1)/usr/lib/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/embryo_cc $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/lib
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libembryo*.so* $(1)/usr/lib/
 endef
 
 $(eval $(call HostBuild))