upgrade efl-stuff, cleanup Makefiles, add elementary and its python-bindings, fix...
[openwrt/svn-archive/feeds.git] / efl / edje / Makefile
index 30e6eb7ecf7d0215a601227657a290391a8fdd49..316056047526e0785c8ad4cef216e99df0fdd4e6 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=edje
-PKG_REV:=38886
+PKG_REV:=40853
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
@@ -68,7 +68,7 @@ endef
 
 define Package/edje/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libedje*.so* $(1)/usr/lib/
 endef
 
 $(eval $(call HostBuild))