[backfire] cmake: fix compiler paths after toolchain relocation (#10870)
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 29 Jan 2012 13:24:16 +0000 (13:24 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 29 Jan 2012 13:24:16 +0000 (13:24 +0000)
SVN-Revision: 29938

include/cmake.mk

index 7ff97f5df8f42671e2fe2a58d3978bb1bba5d705..839c27df2f450b8fc92fe960f8c6d2f94230da82 100644 (file)
@@ -3,9 +3,9 @@ PKG_INSTALL:=1
 MAKE_FLAGS+=VERBOSE=1
 
 ifeq ($(CONFIG_CCACHE),)
-  CMAKE_C_COMPILER:=$(TOOLCHAIN_DIR)/usr/bin/$(TARGET_CC)
+  CMAKE_C_COMPILER:=$(TOOLCHAIN_DIR)/bin/$(TARGET_CC)
   CMAKE_C_COMPILER_ARG1:=
-  CMAKE_CXX_COMPILER:=$(TOOLCHAIN_DIR)/usr/bin/$(TARGET_CXX)
+  CMAKE_CXX_COMPILER:=$(TOOLCHAIN_DIR)/bin/$(TARGET_CXX)
   CMAKE_CXX_COMPILER_ARG1:=
 else
   CMAKE_C_COMPILER:=$(STAGING_DIR_HOST)/bin/ccache