make: Fix parallel build
authorMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 19:00:08 +0000 (19:00 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 19:00:08 +0000 (19:00 +0000)
SVN-Revision: 23184

devel/make/Makefile

index 0b12749b5e528313320bf7b82559f41a0f3d5d22..b93220fc3cac773afa6d6c0320223c042eb97507 100644 (file)
@@ -12,6 +12,8 @@ PKG_RELEASE:=1
 PKG_SOURCE_URL:=@GNU/make
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=354853e0b2da90c527e35aabb8d6f1e6
+PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,8 +28,6 @@ define Package/make/description
        The Make package contains a program for compiling packages
 endef
 
-MAKE_FLAGS += all install DESTDIR="$(PKG_INSTALL_DIR)"
-
 define Package/make/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/make $(1)/usr/bin/