kernel: refresh patches
[openwrt/svn-archive/openwrt.git] / target / linux / adm5120 / patches / 009-adm5120_leds_switch_trigger.patch
index a0d363a9b19957f001618d8ba83fc38b401e737e..1e3385d299ee0d569c82cad4db046cc6db9c81e4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -207,4 +207,12 @@
+@@ -207,4 +207,12 @@ config LEDS_TRIGGER_NETDEV
          This allows LEDs to be controlled by network device activity.
          If unsure, say Y.
  
@@ -15,7 +15,7 @@
  endif # NEW_LEDS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -30,3 +30,4 @@
+@@ -30,3 +30,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += 
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
  obj-$(CONFIG_LEDS_TRIGGER_NETDEV)      += ledtrig-netdev.o