Revert "replace dependency of libffmpeg with libffmpeg-mini"
authorHauke Mehrtens <hauke@hauke-m.de>
Thu, 1 May 2014 19:48:46 +0000 (19:48 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Thu, 1 May 2014 19:48:46 +0000 (19:48 +0000)
This reverts commit r40644.

libffmpeg is provided by libffmpeg-mini and libffmpeg-full.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 40648

libs/libdlna/Makefile
multimedia/minidlna/Makefile
multimedia/ushare/Makefile
sound/mocp/Makefile
sound/mpd/Makefile

index f0d22233d34a2065a8bfb6133df9944a46806fe9..9c4ca1652fff65d2b8221659166670d29dabe669 100644 (file)
@@ -28,7 +28,7 @@ define Package/libdlna
  CATEGORY:=Libraries
  TITLE:= Reference DLNA implementation
  URL:=http://libdlna.geexbox.org/
- DEPENDS:=+libffmpeg-mini
+ DEPENDS:=+libffmpeg
 endef
 
 define Package/libdlna/description
index c6156f2f139e6efa70a161a57ed0ed15b5c0c9e1..be9804d509ae48fef44d0f01ebfe038d4cfaf70f 100644 (file)
@@ -27,7 +27,7 @@ define Package/minidlna
   CATEGORY:=Multimedia
   TITLE:=UPnP A/V & DLNA Media Server
   URL:=http://minidlna.sourceforge.net/
-  DEPENDS:= +libpthread +libexif +libjpeg +libsqlite3 +libffmpeg-mini \
+  DEPENDS:= +libpthread +libexif +libjpeg +libsqlite3 +libffmpeg \
        +libid3tag +libflac +libvorbis +libuuid \
        $(ICONV_DEPENDS) $(INTL_DEPENDS)
 endef
index c4d9e27806a1bdee9c2f22d38a1a3b2e2ad9181a..794281f9a64cb43ce5e0f3dcc76330e3e6c40427 100644 (file)
@@ -24,7 +24,7 @@ define Package/ushare
  CATEGORY:=Multimedia
  TITLE:= UPnP A/V & DLNA Media Server
  URL:=http://ushare.geexbox.org/
- DEPENDS:=+libdlna +libupnp +libffmpeg-mini
+ DEPENDS:=+libdlna +libupnp +libffmpeg
 endef
 
 define Package/ushare/description
index 1ca6d246f4bfb05b14ebc8ce5ff35a19d00dc163..8f866e5531ec203ee08363723dccdabad014c18e 100644 (file)
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/nls.mk
 define Package/moc
   SECTION:=sound
   CATEGORY:=Sound
-  DEPENDS:=+libcurl +BUILD_PATENTED:libmad +libvorbis $(ICONV_DEPENDS) +alsa-utils +libid3tag +libflac +libsamplerate +PACKAGE_libncursesw:libncursesw +!PACKAGE_libncursesw:libncurses +libffmpeg-mini +libltdl +libmagic +faad2 +libdb47
+  DEPENDS:=+libcurl +BUILD_PATENTED:libmad +libvorbis $(ICONV_DEPENDS) +alsa-utils +libid3tag +libflac +libsamplerate +PACKAGE_libncursesw:libncursesw +!PACKAGE_libncursesw:libncurses +libffmpeg +libltdl +libmagic +faad2 +libdb47
   TITLE:=Music On Console
   URL:=http://moc.daper.net/
 endef
index 2f9935646b6992ba476e4e8f7f9402c7c67fe9c7..f1e3ff5faaa917c20493ace94ed03f9859962fe5 100644 (file)
@@ -48,7 +48,7 @@ $(call Package/mpd/Default)
   TITLE+= (full)
   DEPENDS+= \
        +AUDIO_SUPPORT:alsa-lib \
-       +libaudiofile +BUILD_PATENTED:libfaad2 +libffmpeg-mini +libid3tag \
+       +libaudiofile +BUILD_PATENTED:libfaad2 +libffmpeg +libid3tag \
        +libmms +libogg +libshout +libsndfile +libvorbis
   PROVIDES:=mpd
   VARIANT:=full