ubus: revert the package install section from the trunk sync commit
authorFelix Fietkau <nbd@openwrt.org>
Mon, 21 Jan 2013 13:25:38 +0000 (13:25 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 21 Jan 2013 13:25:38 +0000 (13:25 +0000)
SVN-Revision: 35267

package/ubus/Makefile

index 7d427edb528c88929f57a200a32000ebdd35dd44..c7c643a68c50aeed6180cad373e8366fdef393c3 100644 (file)
@@ -63,7 +63,8 @@ define Package/ubus/install
 endef
 
 define Package/ubusd/install
-       $(INSTALL_DIR) $(1)/sbin
+       $(INSTALL_DIR) $(1)/sbin $(1)/etc/init.d
+       $(INSTALL_BIN) ./files/ubus.init $(1)/etc/init.d/ubus
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/ubusd $(1)/sbin/
 endef