[backfire] buildroot: adjust TARGET_PATH in external toolchain case
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 28 Jan 2012 00:15:01 +0000 (00:15 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 28 Jan 2012 00:15:01 +0000 (00:15 +0000)
SVN-Revision: 29926

rules.mk

index 7d82d95ec2263af4980217295165958a26e6b44c..49c57d23a5734fe00312cf60e45b4ecd721765a8 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -138,6 +138,7 @@ ifndef DUMP
       ifneq ($(TOOLCHAIN_LIB_DIRS),)
         TARGET_LDFLAGS+= $(patsubst %,-L%,$(TOOLCHAIN_LIB_DIRS))
       endif
+      TARGET_PATH:=$(TOOLCHAIN_DIR)/bin:$(TARGET_PATH)
     endif
   endif
 endif