oops, fix wrong directories from my last commit.
authorNicolas Thill <nico@openwrt.org>
Sat, 20 May 2006 15:21:59 +0000 (15:21 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 20 May 2006 15:21:59 +0000 (15:21 +0000)
SVN-Revision: 3805

openwrt/package/ppp/Makefile

index c2c7c9694031ff24f8b72100663249ee4d055849..1103491033ea48d1d5d07854229b647759b554df 100644 (file)
@@ -95,9 +95,9 @@ $(IPKG_PPP):
        install -m0644 ./files/etc/ppp/options $(IDIR_PPP)/etc/ppp/
        $(INSTALL_FILTER)
        install -m0755 ./files/etc/ppp/ip-up $(IDIR_PPP)/etc/ppp/
-       install -d -m0755 ./files/etc/ppp/ip-up.d
+       install -d -m0755 $(IDIR_PPP)/etc/ppp/ip-up.d
        install -m0755 ./files/etc/ppp/ip-down $(IDIR_PPP)/etc/ppp/
-       install -d -m0755 ./files/etc/ppp/ip-down.d
+       install -d -m0755 $(IDIR_PPP)/etc/ppp/ip-down.d
        install -d -m0755 $(IDIR_PPP)/usr/sbin
        install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/pppd $(IDIR_PPP)/usr/sbin/
        install -d -m0755 $(IDIR_PPP)/usr/lib/pppd