[backfire/packages] ushare: merge r28714
authorJo-Philipp Wich <jow@openwrt.org>
Wed, 2 Nov 2011 11:17:49 +0000 (11:17 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Wed, 2 Nov 2011 11:17:49 +0000 (11:17 +0000)
SVN-Revision: 28715

multimedia/ushare/Makefile
multimedia/ushare/files/ushare.init

index cb85af387e7f2bb3d82570ad003f32fc576a4482..471f5cf5f16a507aff9049dbf2606360c9b9d25c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ushare
 PKG_VERSION:=1.1a
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://ushare.geexbox.org/releases/
index b22a7a22eb899bf914f640fc2307f7c177df3437..457f582db650e089b9f02e6dfb6fa09038ccf3b7 100644 (file)
@@ -35,7 +35,7 @@ start_service() {
        append_bool                     "$section" "disable_telnet" "-t"
        config_get_bool "enabled"       "$section" "enabled" '1'
 
-       [ "$enabled" -gt 0 ] && $SSD -x $BIN -c ${username:-nobody} -S -b -p /var/run/ushare.pid -m -- -n ${servername:-OpenWrt} -i ${interface:-br-lan} -c ${content_directories:-/tmp} $args ${options} &
+       [ "$enabled" -gt 0 ] && $SSD -x $BIN -c ${username:-nobody} -S -b -p /var/run/ushare.pid -m -- -n "${servername:-OpenWrt}" -i ${interface:-br-lan} -c ${content_directories:-/tmp} $args ${options} &
 }
 
 stop_service() {