python: Enable threading in python
authorHamish Guthrie <hcg@openwrt.org>
Thu, 17 Jan 2013 15:17:11 +0000 (15:17 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Thu, 17 Jan 2013 15:17:11 +0000 (15:17 +0000)
SVN-Revision: 35196

lang/python/Makefile

index d66f14c02cc610ca40ebb778c9e205f56022bb72..8493b5574683266360dde8499cb2a1db1d04a360 100644 (file)
@@ -461,7 +461,7 @@ define Host/Configure
                rm -rf config.cache; \
                CONFIG_SITE= \
                OPT="$(HOST_CFLAGS)" \
-               ./configure --without-cxx-main --without-threads --prefix=$(STAGING_DIR_HOST); \
+               ./configure --without-cxx-main --with-threads --prefix=$(STAGING_DIR_HOST); \
        )
 endef