kernel: add driver for Airoha EN8811H PHY as module
[openwrt/staging/wigyori.git] / target / linux / mediatek / patches-6.1 / 500-gsw-rtl8367s-mt7622-support.patch
index e96abd517023be31f934e077915a662559e394eb..487990ab77ca52fdeb58de4de43eec6acee1bfad 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -379,6 +379,12 @@ config ROCKCHIP_PHY
+@@ -384,6 +384,12 @@ config ROCKCHIP_PHY
        help
          Currently supports the integrated Ethernet PHY.
  
@@ -15,7 +15,7 @@
        help
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -94,6 +94,7 @@ obj-$(CONFIG_QSEMI_PHY)              += qsemi.o
+@@ -95,6 +95,7 @@ obj-$(CONFIG_QSEMI_PHY)              += qsemi.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o
  obj-$(CONFIG_RENESAS_PHY)     += uPD60620.o
  obj-$(CONFIG_ROCKCHIP_PHY)    += rockchip.o