12.09: adjust default version and download url in version.mk tags/attitude_adjustment_12.09
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 25 Apr 2013 07:51:04 +0000 (07:51 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 25 Apr 2013 07:51:04 +0000 (07:51 +0000)
SVN-Revision: 36422

include/version.mk

index e0e76d2d80926aaa69668fdbbf0b1151f8123d96..148903e7c5c6ef35c090a7aecc13efc1d699652e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2012 OpenWrt.org
+# Copyright (C) 2012-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
        CONFIG_VERSION_DIST
 
 VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-rc1)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09)
 
 VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
 VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
 VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
 
 VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09/%S/packages)
 
 VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
 VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)