merge r14568 to 8.09
authorFelix Fietkau <nbd@openwrt.org>
Sun, 16 Aug 2009 01:03:34 +0000 (01:03 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 16 Aug 2009 01:03:34 +0000 (01:03 +0000)
SVN-Revision: 17281

tools/Makefile

index 8e3f35ab43b2a4ac23f990c0562167d30959e30e..aca49857d9c5c8a370c098c6c5aa17cfe9e170b5 100644 (file)
@@ -40,8 +40,9 @@ endef
 $(eval $(call PrepareCommand,find,gfind find))
 $(eval $(call PrepareCommand,md5sum,md5sum $(SCRIPT_DIR)/md5sum))
 $(eval $(call PrepareCommand,cp,gcp cp))
+$(eval $(call PrepareCommand,stat,gstat stat))
 
-$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp)
+$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
 $(curdir)//prepare = $(STAGING_DIR)/.prepared $($(curdir)/cmddeps)
 $(curdir)//compile = $(STAGING_DIR)/.prepared $($(curdir)/cmddeps)