firmware-utils: fix typo in error message when no OpenSSL library found
authorMíguel Ángel Mulero Martínez <migmul@gmail.com>
Thu, 1 Jun 2023 13:30:29 +0000 (15:30 +0200)
committerRafał Miłecki <rafal@milecki.pl>
Thu, 22 Jun 2023 10:45:05 +0000 (12:45 +0200)
Simply fix a typo in the error message: librry -> library

Signed-off-by: Míguel Ángel Mulero Martínez <migmul@gmail.com>
CMakeLists.txt

index 31e0a062acd12c6f3033d7715e42377326632976..41c8da44bc68c98a22eac36bc472e575f65415ca 100644 (file)
@@ -10,7 +10,7 @@ IF(NOT ZLIB_FOUND)
 ENDIF()
 
 IF(NOT OPENSSL_FOUND)
-  MESSAGE(FATAL_ERROR "Unable to find OpenSSL librry.")
+  MESSAGE(FATAL_ERROR "Unable to find OpenSSL library.")
 ENDIF()
 
 ADD_DEFINITIONS(-Wall -Wno-unused-parameter)