kernel: bump 4.14 to 4.14.103
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Mon, 25 Feb 2019 10:24:37 +0000 (11:24 +0100)
committerKoen Vandeputte <koen.vandeputte@ncentric.com>
Mon, 25 Feb 2019 16:34:25 +0000 (17:34 +0100)
Refreshed all patches.

Compile-tested on: cns3xxx, imx6
Runtime-tested on: cns3xxx, imx6

Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/kernel-version.mk
target/linux/generic/hack-4.14/721-phy_packets.patch

index 311922fab698c7c8df4cebc16ce9a4aa40b67a99..4a266529d1868bed3c5c8b6589bef6c942d49d76 100644 (file)
@@ -2,11 +2,11 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-4.14 = .102
 LINUX_VERSION-4.9 = .160
+LINUX_VERSION-4.14 = .103
 
-LINUX_KERNEL_HASH-4.14.102 = d8a982cfa2804edc2ae9d20792ab0e3897f3976ced5632f2392c2e1918562501
 LINUX_KERNEL_HASH-4.9.160 = c09af067af62d299f5e33c279968de58c88fb7c59bd05e8f3bb460f611f60515
+LINUX_KERNEL_HASH-4.14.103 = 7aa43e34e4c9e5965da29cef5ae196e06006f8c0d1d65fd755a2f197f0796a11
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index fb977b10d4d452f1248e92c97403b9c054f7fbef..e3c1c34a4fe3494540fc0fc590a21c8c08d32f84 100644 (file)
@@ -136,7 +136,7 @@ Signed-off-by: Felix Fietkau <nbd@nbd.name>
  
  #include <net/protocol.h>
  #include <net/dst.h>
-@@ -499,6 +500,22 @@ skb_fail:
+@@ -503,6 +504,22 @@ skb_fail:
  }
  EXPORT_SYMBOL(__napi_alloc_skb);