gw6c: fix missing LIBGCC_S dependency
authorFlorian Fainelli <florian@openwrt.org>
Mon, 6 Aug 2012 15:39:51 +0000 (15:39 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 6 Aug 2012 15:39:51 +0000 (15:39 +0000)
Showed up on ARM builds.

SVN-Revision: 33017

ipv6/gw6c/Makefile

index 349e55ad9fe6c47a66c51b24dca3567837043584..a505e404b8cd6b10293a2910f1544a715f5fc279 100644 (file)
@@ -57,7 +57,7 @@ define Build/Compile
                        -I$(PKG_BUILD_DIR)/tspc-advanced/platform/openwrt -I$(PKG_BUILD_DIR)/tspc-advanced" \
                LDFLAGS="-L$(PKG_BUILD_DIR)/tspc-advanced/gw6cconfig \
                        -L$(PKG_BUILD_DIR)/tspc-advanced/gw6cmessaging \
-                       $(TARGET_LDFLAGS)" \
+                       $(TARGET_LDFLAGS) $(LIBGCC_S)" \
                target="openwrt" \
                installdir="$(PKG_INSTALL_DIR)"
 endef