ctorrent libc++ fix
authorJohn Crispin <john@openwrt.org>
Sat, 4 Aug 2012 18:42:11 +0000 (18:42 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 4 Aug 2012 18:42:11 +0000 (18:42 +0000)
SVN-Revision: 32990

net/ctorrent/Makefile

index e6db4a5dd45fd6a5538b70ee8cf621a628bb30da..c8593d91f749efccfa32d5894dea3a3a43249b78 100644 (file)
@@ -61,8 +61,7 @@ $(call Package/ctorrent/Default/description)
 endef
 
 CONFIGURE_VARS += \
-       CXXFLAGS="$$$$CXXFLAGS -fno-rtti" \
-       LIBS="-nodefaultlibs -lc -luClibc++ $(LIBGCC_S) -lc"
+       CXXFLAGS="$$$$CXXFLAGS -fno-rtti"
 
 ifeq ($(BUILD_VARIANT),ssl)
        CONFIGURE_ARGS += \