merge r17387 to 8.09
authorFelix Fietkau <nbd@openwrt.org>
Mon, 24 Aug 2009 22:08:19 +0000 (22:08 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 24 Aug 2009 22:08:19 +0000 (22:08 +0000)
SVN-Revision: 17389

package/swconfig/Makefile

index e4faa5c3caf1ec58678339f59fba2489efdab8f6..ebfddbc56085fdc34d7bdc46c8e109b4b1e82345 100644 (file)
@@ -39,8 +39,8 @@ define Build/Compile
 endef
 
 define Package/swconfig/install
-       $(INSTALL_DIR) $(1)/bin $(1)/lib/network
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/swconfig $(1)/bin/swconfig
+       $(INSTALL_DIR) $(1)/sbin $(1)/lib/network
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/swconfig $(1)/sbin/swconfig
        $(INSTALL_DATA) ./files/switch.sh $(1)/lib/network/
 endef