Update python dependencies.
authorLars-Peter Clausen <lars@metafoo.de>
Fri, 6 Mar 2009 20:47:45 +0000 (20:47 +0000)
committerLars-Peter Clausen <lars@metafoo.de>
Fri, 6 Mar 2009 20:47:45 +0000 (20:47 +0000)
SVN-Revision: 14763

phone/fso/Makefile
phone/paroli/Makefile

index d3aaddd0cd384f5ad4a1cbce5de16f7d1281d1b6..7219420233403586874d9f57f688713e5e47d801 100644 (file)
@@ -31,7 +31,7 @@ define Package/fso
   SECTION:=phone
   CATEGORY:=Phone
   TITLE:=freesmartphone.org DBus API reference implementation
-  DEPENDS:=python-core +dbus-python +python-gobject +pyserial +pyyaml \
+  DEPENDS:=+python +dbus-python +python-gobject +pyserial +pyyaml \
            +gst-python +alsa-utils +freerunner-alsa-scenarios
   URL:=http://www.freesmartphone.org
 endef
index fc7567b2e3dc395246314123df294e334f28b1c6..de65d12d4f30dbd5192bfd320871ab20322fb5ad 100644 (file)
@@ -27,7 +27,8 @@ define Package/paroli
   SECTION:=phone
   CATEGORY:=Phone
   TITLE:=integrated phone application
-  DEPENDS:=python-core +fso +python-evas +python-ecore +python-edje +python-e_dbus +python-etk
+  DEPENDS:=+python +fso +python-evas +python-ecore +python-edje +python-e_dbus \
+           +python-etk +python-expat
   URL:=http://wiki.openmoko.org/wiki/Paroli
 endef