libzstream: fix build failure by removing pedantic errors
authorFelix Fietkau <nbd@openwrt.org>
Thu, 19 Dec 2013 13:30:33 +0000 (13:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 19 Dec 2013 13:30:33 +0000 (13:30 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 39137

libs/libzstream/Makefile

index f16642a66849171009084e8766e02a3715d1f219..1faaf02c17ac265410588e1d7f600c0ae6a44188 100644 (file)
@@ -43,7 +43,8 @@ define Build/Compile
                $(TARGET_CONFIGURE_OPTS) \
                CPPFLAGS="$(TARGET_CPPFLAGS)" \
                CFLAGS="$(TARGET_CFLAGS)" \
-               LDFLAGS="$(TARGET_LDFLAGS)"
+               LDFLAGS="$(TARGET_LDFLAGS)" \
+               WFLAGS="-Wall -Werror"
 endef
 
 define Build/InstallDev