[fix] binary file name should be usteerd
authorDr.-Ing. Thomas Hühn <thomas.huehn@hs-nordhausen.de>
Thu, 19 Nov 2020 15:46:12 +0000 (16:46 +0100)
committerGitHub <noreply@github.com>
Thu, 19 Nov 2020 15:46:12 +0000 (16:46 +0100)
the binary file name to be copied while install it in the OpenWrt package should be usteerd not usteer

openwrt/usteer/Makefile

index cf8e2cbbfb2769e9f425fa96903d39a002c9ad49..4f26355de36db61ffa6e476e57ec57b02c312071 100644 (file)
@@ -31,7 +31,7 @@ endef
 define Package/usteer/install
        $(INSTALL_DIR) $(1)/sbin $(1)/etc/init.d $(1)/etc/config
        $(CP) ./files/* $(1)/
-       $(CP) $(PKG_BUILD_DIR)/usteer $(1)/sbin/
+       $(CP) $(PKG_BUILD_DIR)/usteerd $(1)/sbin/
 endef
 
 $(eval $(call BuildPackage,usteer))