minor changes and typo corrections
authorMirko Vogt <mirko@openwrt.org>
Thu, 29 Jan 2009 00:17:46 +0000 (00:17 +0000)
committerMirko Vogt <mirko@openwrt.org>
Thu, 29 Jan 2009 00:17:46 +0000 (00:17 +0000)
SVN-Revision: 14252

phone/freerunner-alsa-scenarios/Makefile

index 08e3b28f6dc42194a81ed13b12a9095085146584..d48d4fbc82852bbbe7e5095acf66c4533ef6b548 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=freerunner-alsa-scenarios
 PKG_VERSION:=20090124
 PKG_REV:=4900
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://svn.openmoko.org/trunk/src/target/audio/om-gta02
@@ -23,22 +23,20 @@ include $(INCLUDE_DIR)/package.mk
 define Package/freerunner-alsa-scenarios
   SECTION:=phone
   CATEGORY:=Phone
-  TITLE:=alsa audio scenarios for the openmoko neo freefreerunner
+  TITLE:=alsa audio scenarios for the openmoko neo freerunner
 endef
 
 define Build/Configure
-       true
 endef
 
 define Build/Compile
-       true
 endef
 
 define Package/freerunner-alsa-scenarios/install
-       $(INSTALL_DIR) $(1)/etc/alsa/scenarios
+       $(INSTALL_DIR) $(1)/etc/alsa/scenario
        $(INSTALL_DATA) \
                $(PKG_BUILD_DIR)/*.state \
-               $(1)/etc/alsa/scenarios/
+               $(1)/etc/alsa/scenario/
 endef
 
 $(eval $(call BuildPackage,freerunner-alsa-scenarios))