kernel: modules: adapt for kernel 6.1
[openwrt/staging/ldir.git] / package / kernel / linux / modules / hwmon.mk
index 29392548d40c168a9c20bf1f96ad1291217685ed..23e32655b2c239dc0aff5dc5e5ab928641ab9989 100644 (file)
@@ -52,7 +52,7 @@ define KernelPackage/hwmon-adt7410
        $(LINUX_DIR)/drivers/hwmon/adt7x10.ko \
        $(LINUX_DIR)/drivers/hwmon/adt7410.ko
   AUTOLOAD:=$(call AutoLoad,60,adt7x10 adt7410)
-  $(call AddDepends/hwmon,+kmod-i2c-core)
+  $(call AddDepends/hwmon,+kmod-i2c-core +LINUX_6_1:kmod-regmap-core)
 endef
 
 define KernelPackage/hwmon-adt7410/description