policy: only send preferred candidate with transition request
[project/usteer.git] / CMakeLists.txt
index e22b7ae5cef9c8bf37f38924547a79230a340dfe..d44194b91e23cab586ecb6af92f6d71ffc364cd7 100644 (file)
@@ -24,7 +24,7 @@ IF(NOT HAVE_PCAP_H)
        MESSAGE(FATAL_ERROR "pcap/pcap.h is not found")
 ENDIF()
 
-SET(SOURCES main.c local_node.c node.c sta.c policy.c ubus.c remote.c parse.c netifd.c timeout.c event.c)
+SET(SOURCES main.c local_node.c node.c sta.c policy.c ubus.c remote.c parse.c netifd.c timeout.c event.c measurement.c band_steering.c)
 
 IF(NL_CFLAGS)
        ADD_DEFINITIONS(${NL_CFLAGS})