swconfig: Link with libubox
[openwrt/staging/yousong.git] / package / network / config / swconfig / Makefile
index e4a00d6d63309948843c642ade0eb273d09d72e9..e457ce4882aa0fbaee205ab1708115d2ffa52710 100644 (file)
@@ -34,7 +34,7 @@ define Build/Compile
        CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS)" \
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               LIBS="$(TARGET_LDFLAGS) -lnl-tiny -lm -luci"
+               LIBS="$(TARGET_LDFLAGS) -lnl-tiny -lm -luci -lubox"
 endef
 
 define Build/InstallDev