ramips: Add support for D-Link DIR-3040 A1
[openwrt/staging/stintel.git] / target / linux / ramips / image / mt7621.mk
index fb8cfce5894fcde5c6597f4f0621e3334f1cc84c..10e78576140f10f3090018b77b589ed25d81a40e 100644 (file)
@@ -783,6 +783,13 @@ define Device/dlink_dir-2660-a1
 endef
 TARGET_DEVICES += dlink_dir-2660-a1
 
+define Device/dlink_dir-3040-a1
+  $(Device/dlink_dir-xx60-a1)
+  DEVICE_MODEL := DIR-3040
+  DEVICE_VARIANT := A1
+endef
+TARGET_DEVICES += dlink_dir-3040-a1
+
 define Device/dlink_dir-3060-a1
   $(Device/dlink_dir-xx60-a1)
   DEVICE_MODEL := DIR-3060