bcm4908: prepare for Asus GT-AX6000 support
[openwrt/staging/stintel.git] / target / linux / bcm4908 / image / Makefile
index 91b48291bc3a1b56c3ef123c59c28da7cdb07115..809ae9fad463cea4300d6330c4eeceabf57081bd 100644 (file)
@@ -86,6 +86,16 @@ define Device/asus_gt-ac5300
 endef
 TARGET_DEVICES += asus_gt-ac5300
 
+define Device/asus_gt-ax6000
+  DEVICE_VENDOR := Asus
+  DEVICE_MODEL := GT-AX6000
+  DEVICE_DTS := broadcom/bcmbca/bcm4912-asus-gt-ax6000
+  IMAGES := pkgtb
+  IMAGE/pkgtb := append-rootfs | pkgtb
+  SOC := bcm4912
+endef
+# TARGET_DEVICES += asus_gt-ax6000
+
 define Device/netgear_r8000p
   DEVICE_VENDOR := Netgear
   DEVICE_MODEL := R8000P