kernel: kmod-crypto-user: Add missing dependency
[openwrt/staging/stintel.git] / package / kernel / linux / modules / crypto.mk
index 49882c58df4bbc3304c12b6474c7bc1e84e1cea7..ea2a104335bebc25dacbd077d0944fcc8497bfb9 100644 (file)
@@ -1119,7 +1119,7 @@ $(eval $(call KernelPackage,crypto-test))
 
 define KernelPackage/crypto-user
   TITLE:=CryptoAPI userspace interface
-  DEPENDS:=+kmod-crypto-hash +kmod-crypto-manager
+  DEPENDS:=+kmod-crypto-hash +kmod-crypto-manager +LINUX_6_6:kmod-crypto-rng
   KCONFIG:= \
        CONFIG_CRYPTO_USER \
        CONFIG_CRYPTO_USER_API \