WIP: Odroid N2 support
[openwrt/staging/stintel.git] / package / boot / uboot-mesongx / Makefile
index 4d8bb226581796d46e0bd2a0757afba82939d8c4..783e9ebc6492db880b0b34f3e1e4c9f466c4e491 100644 (file)
@@ -25,6 +25,12 @@ define U-Boot/odroid-c2
   DEPENDS:=+PACKAGE_u-boot-odroid-c2:arm-trusted-firmware-meson-gxbb
 endef
 
+define U-Boot/odroid-n2
+  TITLE:=ODROID N2
+  BUILD_DEVICES:=odroid-n2
+  DEPENDS:=+PACKAGE_u-boot-odroid-n2:arm-trusted-firmware-meson-g12a
+endef
+
 UBOOT_TARGETS:= \
        odroid-c2