layerscape: add ls1012afrwy support and drop ls1012afrdm
[openwrt/staging/stintel.git] / package / boot / uboot-layerscape / Makefile
index ef456bfc7eb7bd0440592ac0ada90ebf74acec4c..39dc6c76d1061b5db969df5259cd9e15494131d9 100644 (file)
@@ -33,10 +33,10 @@ define U-Boot/ls1012ardb
   ENV_SIZE:=0x40000
 endef
 
-define U-Boot/ls1012afrdm
-  NAME:=NXP LS1012AFRDM
-  UBOOT_CONFIG:=ls1012afrdm_qspi
-  ENV_SIZE:=0x40000
+define U-Boot/ls1012afrwy
+  NAME:=NXP LS1012AFRWY
+  UBOOT_CONFIG:=ls1012afrwy_qspi
+  ENV_SIZE:=0x10000
 endef
 
 define U-Boot/ls1043ardb
@@ -94,7 +94,7 @@ endef
 
 UBOOT_TARGETS := \
   ls1012ardb \
-  ls1012afrdm \
+  ls1012afrwy \
   ls1043ardb \
   ls1043ardb-sdboot \
   ls1046ardb \