image: add KERNEL_SIZE to the default device vars
[openwrt/staging/rmilecki.git] / target / linux / mvebu / image / Makefile
index c855cca42cc4f917ff35f762e64c2804c0153091..2c3d6589fec0847f58d8bd948c60acaf51048c57 100644 (file)
@@ -12,8 +12,6 @@ include $(INCLUDE_DIR)/image.mk
 
 KERNEL_LOADADDR := 0x00008000
 
-DEVICE_VARS += KERNEL_SIZE
-
 define Build/dtb
         $(call Image/BuildDTB,$(DTS_DIR)/$(DEVICE_DTS).dts,$@.dtb)
 endef