image: remove padding parameter from append-kernel/append-rootfs
[openwrt/staging/rmilecki.git] / include / image-commands.mk
index 7ff4c217a345e10a2a399e56fa45bc4ff3644209..6386e55b7958b36945385e84a519f0cb1a59c764 100644 (file)
@@ -103,11 +103,11 @@ define Build/patch-cmdline
 endef
 
 define Build/append-kernel
-       dd if=$(IMAGE_KERNEL) $(if $(1),bs=$(1) conv=sync) >> $@
+       dd if=$(IMAGE_KERNEL) >> $@
 endef
 
 define Build/append-rootfs
-       dd if=$(IMAGE_ROOTFS) $(if $(1),bs=$(1) conv=sync) >> $@
+       dd if=$(IMAGE_ROOTFS) >> $@
 endef
 
 define Build/append-ubi