build: add GNU install to prerequisites
[openwrt/staging/noltari.git] / include / prereq-build.mk
index b2526a1ec10cab8a76263cbf0728a121fff86174..0375ef6861a4177eafa14f75cf1954da69225924 100644 (file)
@@ -136,6 +136,10 @@ $(eval $(call SetupHostCommand,bzip2,Please install 'bzip2', \
 $(eval $(call SetupHostCommand,wget,Please install GNU 'wget', \
        wget --version | grep GNU))
 
+$(eval $(call SetupHostCommand,install,Please install GNU 'install', \
+       install --version | grep GNU, \
+       ginstall --version | grep GNU))
+
 $(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
        perl --version | grep "perl.*v5"))