tools/missing-macros: add symlinks to makeinfo
[openwrt/staging/nbd.git] / tools / missing-macros / Makefile
index 1e423621bdcef2a4424e24fbaece4609cbe89fae..edbcb843021a4fe03fa147adea52f67b97e67e53 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=missing-macros
-PKG_RELEASE:=11
+PKG_RELEASE:=12
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -23,6 +23,11 @@ define Host/Install
        $(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
        $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
        $(INSTALL_BIN) ./src/bin/* $(STAGING_DIR_HOST)/bin/
+       $(LN) makeinfo $(STAGING_DIR_HOST)/bin/texi2any
+       $(LN) makeinfo $(STAGING_DIR_HOST)/bin/texi2pdf
+       $(LN) makeinfo $(STAGING_DIR_HOST)/bin/texi2dvi
+       $(LN) makeinfo $(STAGING_DIR_HOST)/bin/pdftexi2dvi
+       $(LN) makeinfo $(STAGING_DIR_HOST)/bin/texi2html
 endef
 
 $(eval $(call HostBuild))