ramips: add support for YunCore AX820/HWAP-AX820
[openwrt/staging/mkresin.git] / target / linux / ramips / image / mt7621.mk
index e15c1ec3a8d20039dfce8babf303204bbfa72d04..2543bde372c724e65a23d6b9b6b8077a8bb7b880 100644 (file)
@@ -1956,6 +1956,15 @@ define Device/youku_yk-l2
 endef
 TARGET_DEVICES += youku_yk-l2
 
+define Device/yuncore_ax820
+  $(Device/dsa-migration)
+  IMAGE_SIZE := 15808k
+  DEVICE_VENDOR := YunCore
+  DEVICE_MODEL := AX820
+  DEVICE_PACKAGES := kmod-mt7915e
+endef
+TARGET_DEVICES += yuncore_ax820
+
 define Device/zbtlink_zbt-we1326
   $(Device/dsa-migration)
   $(Device/uimage-lzma-loader)