procd: move service command to procd
[openwrt/staging/mkresin.git] / package / system / procd / Makefile
index 958a4808cbd13aa02f6adba9d999599b3dc97de9..1d279205398c13be8812032aad71e7b4fb6a7a68 100644 (file)
@@ -121,6 +121,7 @@ define Package/procd/install
        $(INSTALL_BIN) ./files/reload_config $(1)/sbin/
        $(INSTALL_CONF) ./files/hotplug*.json $(1)/etc/
        $(INSTALL_DATA) ./files/procd.sh $(1)/lib/functions/
+       $(INSTALL_BIN) ./files/service $(1)/sbin/service
 endef
 
 Package/procd-selinux/install = $(Package/procd/install)