package/uboot-omap: install image to STAGING_DIR_IMAGE
[openwrt/staging/lynxis/omap.git] / package / boot / uboot-omap / Makefile
index 876d9f0574741136dc50280c636c72e48ce03ee4..17a4af42f2d9246fd4ea3ccf7f97dffa511aaa14 100644 (file)
@@ -42,4 +42,9 @@ endef
 
 UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle
 
+define Build/InstallDev
+       $(INSTALL_DIR) $(STAGING_DIR_IMAGE)/$(BUILD_DEVICES)
+       $(CP) $(patsubst %,$(PKG_BUILD_DIR)/%,$(UBOOT_IMAGE)) $(STAGING_DIR_IMAGE)/$(BUILD_DEVICES)/
+endef
+
 $(eval $(call BuildPackage/U-Boot))