add CPE ids to package and tools
[openwrt/staging/lynxis.git] / tools / mpfr / Makefile
index 16624a7a6a580fd9b74fc761e1049b687f902f72..16330016a66c8f3316d1dc3ff81bba80f5cdd91f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2015 OpenWrt.org
+# Copyright (C) 2009-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,12 +7,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpfr
-PKG_VERSION:=3.1.3
+PKG_VERSION:=3.1.6
+PKG_CPE=cpe:/a:mpfr:gnu_mpfr
 
 PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION) \
                @GNU/mpfr
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=5fdfa3cfa5c86514ee4a241a1affa138
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
+PKG_HASH:=7a62ac1a04408614fccdc506e4844b10cf0ad2c2b1677097f8f35d3a1344a950
 
 HOST_BUILD_PARALLEL:=1
 HOST_FIXUP:=autoreconf