WIP: rework image builder code for x86
[openwrt/staging/lynxis.git] / target / linux / x86 / geode / profiles / 000-Generic.mk
index 58dc3c641c241fe1929b690b92df956c490f2bce..17ca8ad4c8c4fdcd62ca479dc76cc0c6c66d6bec 100644 (file)
@@ -5,8 +5,8 @@
 # See /LICENSE for more information.
 #
 
-define Profile/Generic
-  NAME:=Generic
+define Profile/Default
+  NAME:=Default
   PACKAGES:= \
                soloscli linux-atm br2684ctl ppp-mod-pppoa pppdump pppstats \
                hwclock flashrom tc kmod-pppoa kmod-8139cp kmod-mppe \
@@ -14,7 +14,7 @@ define Profile/Generic
                kmod-via-rhine
 endef
 
-define Profile/Generic/Description
-       Generic Profile for all Geode boards.
+define Profile/Default/Description
+       Default Profile for all Geode boards.
 endef
-$(eval $(call Profile,Generic))
+$(eval $(call Profile,Default))