ramips: Add support for ZBT WG3526
[openwrt/staging/lynxis.git] / target / linux / ramips / mt7621 / profiles / zbt.mk
index 007364518110f4444e18b8840c905df3c20e47c3..453687d4c5b9bc9f6979f60c4a0179b15bc2fd92 100644 (file)
@@ -16,3 +16,16 @@ define Profile/ZBT-WG2626/Description
        Package set for ZBT-WG2626 device
 endef
 $(eval $(call Profile,ZBT-WG2626))
+
+
+define Profile/ZBT-WG3526
+       NAME:=ZBT-WG3526 Device
+       PACKAGES:=\
+               kmod-usb-core kmod-usb3 \
+               kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci
+endef
+
+define Profile/ZBT-WG3526/Description
+       Package set for ZBT-WG3526 device
+endef
+$(eval $(call Profile,ZBT-WG3526))