at91: Install zImage.
[openwrt/staging/lynxis.git] / target / linux / at91 / image / Makefile
index 6e2b6b6101a91b55b433630f0d5d8fa47c609bdb..99c7e21669e1150006a934b9dd90f6017e561646 100644 (file)
@@ -43,9 +43,15 @@ define Device/evaluation
   IMAGE/root.ubi := append-ubi
 endef
 
+define Device/evaluation-zImage
+  IMAGES += zImage
+  IMAGE/zImage := install-zImage
+endef
+
 define Device/evaluation-dtb
   $(Device/evaluation)
   $(Device/dtb)
+  $(Device/evaluation-zImage)
   IMAGES += dtb
   IMAGE/dtb := install-dtb
 endef