tools/missing-macros: prefer macros provided by gnulib source
[openwrt/staging/jow.git] / tools / gnulib / Makefile
index c5b7e78c548b8bef14fba2b789398792644ec7c9..43d86c213c70838471db263d1ff74fd570600cb7 100644 (file)
@@ -14,6 +14,8 @@ define Host/Configure
 endef
 
 define Host/Install
+       $(INSTALL_DIR) $(1)/share/aclocal
+       $(INSTALL_DATA) $(HOST_BUILD_DIR)/m4/*.m4 $(1)/share/aclocal/
        $(INSTALL_DIR) $(1)/share/gnulib
        $(CP) $(HOST_BUILD_DIR)/* $(1)/share/gnulib/
 endef