target: Make TARGET_SERIAL independent of GRUB configuration
[openwrt/staging/jow.git] / target / linux / x86 / base-files.mk
index 88ba97d38a3d9feff24b6b7e3ac1ea46ea463417..e2b7d05f57379e79cfec98868847b71c925aa29a 100644 (file)
@@ -1,6 +1,6 @@
-GRUB_SERIAL:=$(call qstrip,$(CONFIG_GRUB_SERIAL))
+GRUB_SERIAL:=$(call qstrip,$(CONFIG_TARGET_SERIAL))
 ifeq ($(GRUB_SERIAL),)
-$(error This platform requires CONFIG_GRUB_SERIAL be set!)
+$(error This platform requires CONFIG_TARGET_SERIAL be set!)
 endif
 
 define Package/base-files/install-target