mac80211: make ath10k-ct the default ath10k
[openwrt/staging/jow.git] / target / linux / ipq40xx / image / Makefile
index 5cd11cae237b4658906652967d8120bd0dc080a8..51a5be99af62e06378f617b9afbab1cf240f415e 100644 (file)
@@ -124,7 +124,7 @@ define Device/meraki_mr33
        PAGESIZE := 2048
        DEVICE_TITLE := Cisco Meraki MR33
        IMAGES = sysupgrade.bin
-       DEVICE_PACKAGES := -swconfig ath10k-firmware-qca9887
+       DEVICE_PACKAGES := -swconfig ath10k-firmware-qca9887-ct
 endef
 TARGET_DEVICES += meraki_mr33
 
@@ -176,7 +176,7 @@ define Device/openmesh_a62
        IMAGES = factory.bin sysupgrade.bin
        IMAGE/factory.bin := append-rootfs | pad-rootfs | openmesh-image ce_type=A62
        IMAGE/sysupgrade.bin/squashfs := append-rootfs | pad-rootfs | sysupgrade-tar rootfs=$$$$@ | append-metadata
-       DEVICE_PACKAGES := ath10k-firmware-qca9888 uboot-envtools
+       DEVICE_PACKAGES := ath10k-firmware-qca9888-ct uboot-envtools
 endef
 
 TARGET_DEVICES += openmesh_a62