ar71xx: Add support for the OMYlink OMY-G1
[openwrt/staging/jow.git] / target / linux / ar71xx / generic / profiles / omy.mk
index 4055dfc2e9aab9e2a053417805576e4d3da36c2f..397de54742bb852727082799cbc3e3e774ee4b06 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/OMYG1
+       NAME:=OMYlink OMY-G1
+       PACKAGES:= kmod-usb-core kmod-usb2
+endef
+
+define Profile/OMYX1/Description
+       Package set optimized for the OMYlink OMY-G1.
+endef
+$(eval $(call Profile,OMYG1))
+
 define Profile/OMYX1
        NAME:=OMYlink OMY-X1
        PACKAGES:=