prereq-build: add check for true and false
[openwrt/staging/jow.git] / include / prereq-build.mk
index 8fae92ab977087f38f9bac051d57e49c8bc1163b..14a221088050f53dd11127d1101a485d148bfe09 100644 (file)
@@ -8,6 +8,13 @@ include $(INCLUDE_DIR)/prereq.mk
 SHELL:=sh
 PKG_NAME:=Build dependency
 
+$(eval $(call TestHostCommand,true, \
+       Please install GNU 'coreutils', \
+       $(TRUE)))
+
+$(eval $(call TestHostCommand,false, \
+       Please install GNU 'coreutils', \
+       $(FALSE); [ $$$$$$$$? = 1 ] && $(TRUE)))
 
 # Required for the toolchain
 $(eval $(call TestHostCommand,working-make, \