optionally support parallel toolchain build. This defaults to off, because certain...
[openwrt/staging/hauke.git] / toolchain / binutils / Makefile
index 5682698bcf04a0237bdb48935aa7bf6ac0aa0265..d829098e54f616b892c74e285963483865378ad8 100644 (file)
@@ -79,7 +79,7 @@ define Host/Configure
 endef
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) all
+       $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
 endef
 
 define Host/Install