sunxi: build image/uboot for the NanoPi NEO2
[openwrt/staging/hauke.git] / target / linux / sunxi / image / cortex-a53.mk
index e40f35cb32674ff1f68ecbac75352a0d4ed31607..65551407cedb3a5d5b0d7b48ddb6ae8bdda47b89 100644 (file)
@@ -17,6 +17,16 @@ endef
 
 TARGET_DEVICES += sun50i-h5-nanopi-neo-plus2
 
+define Device/sun50i-h5-nanopi-neo2
+  DEVICE_TITLE:=Nanopi NEO2 (H5)
+  SUPPORTED_DEVICES:=nanopi-neo2
+  SUNXI_DTS:=allwinner/sun50i-h5-nanopi-neo2
+  KERNEL_NAME := Image
+  KERNEL := kernel-bin
+endef
+
+TARGET_DEVICES += sun50i-h5-nanopi-neo2
+
 define Device/sun50i-a64-pine64-plus
   DEVICE_TITLE:=Pine64 Plus A64
   SUPPORTED_DEVICES:=pine64,pine64-plus